Toyota Rav4 EV Forum
http://www.myrav4ev.com/forum/

Another RAV4 with 12V issues
http://www.myrav4ev.com/forum/viewtopic.php?f=8&t=2294
Page 1 of 1

Author:  geo [ Sat Oct 27, 2018 9:12 pm ]
Post subject:  Another RAV4 with 12V issues

My 12V battery keeps draining. The lights of the car are definitely not on, I'm wondering if there's anything else I need to check.

Parked it overnight with a full charge, the next morning the 12V was nearly dead. I trickle charged it and brought it back to life. This morning, the 12V was completely dead. The battery is a Bosch AGM, about a year old. The car also has Jdemo.

The day before I started getting symptoms, I did get a whiff of something burning right after a level 2 charge. Not sure if it was from the car or something else.

Any ideas?

Author:  smkettner [ Sat Oct 27, 2018 11:30 pm ]
Post subject:  Re: Another RAV4 with 12V issues

My 12v was going dead when the gateway computer went bad. Was not communicating to turn some systems off so had about a 2 amp load on the 12v battery continuous as measured with a DC clamp-on meter.

Author:  geo [ Sun Oct 28, 2018 1:38 am ]
Post subject:  Re: Another RAV4 with 12V issues

I read your thread on the Owners forum. It very well may be the computer. Are there any other symptoms that would show up if that was the case?

I bought the Bosch AGM a little over six months ago. I doubt the battery is bad, but I will get it tested just to make sure. If the battery is good, we're going to the dealer.

The dealer also owes me a new motor. Seven weeks and counting.

I love this car until it needs service. Then it gets frustrating.

Author:  TonyWilliams [ Thu Nov 01, 2018 6:16 am ]
Post subject:  Re: Another RAV4 with 12V issues

Before taking it to the dealer, I recommend unplugging your JdeMO unit. It’s almost guaranteed that the dealer will blame anything attached to the car as the problem.

Author:  geo [ Thu Nov 01, 2018 8:35 pm ]
Post subject:  Re: Another RAV4 with 12V issues

TonyWilliams wrote:
Before taking it to the dealer, I recommend unplugging your JdeMO unit. It’s almost guaranteed that the dealer will blame anything attached to the car as the problem.


The car has been in several times and they have never even mentioned the JdeMO. For future reference, is there a guide for how to unplug it? Is it just the CAN bus connector, or is it more than that? I am awaiting a motor replacement, I suspect it will come up when that happens.

BTW - The problem turned out to be a truly dead battery. My Bosch died (weird, huh?). So far, the car has been good, new battery is holding voltage. I won't pronounce it cured for another week or two.

Author:  asavage [ Tue Nov 06, 2018 3:35 am ]
Post subject:  Re: Another RAV4 with 12V issues

I'm one of the few here who do not admire Bosch batteries. I've dealt with probably a two hundred vehicle batteries, and IMO Bosch is maybe two notches above an Exide (Exide-branded batteries are junk, price-leader trash, on-sale fodder).

Though yours dying so early is probably a statistical anomaly. Pretty much any lead acid battery should last a year, unless severely abused (running a lead-acid battery flat is abuse, but in your case which came first: dead battery, or dead battery?).

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/