Toyota Rav4 EV Forum
http://www.myrav4ev.com/forum/

RAV4 Jerking and lost power
http://www.myrav4ev.com/forum/viewtopic.php?f=8&t=2462
Page 1 of 1

Author:  toddh [ Tue May 19, 2020 4:27 am ]
Post subject:  RAV4 Jerking and lost power

Was driving home yesterday and the RAV started jerking like power to the drive unit was being interrupted. Coasted for a bit and then drove the last mile home - it seemed normal but I was taking it easy.

Took it out tonight for a short drive, 2 miles at low speed, and it seemed fine until I stopped to back into the driveway. When I shifted to reverse it immediately had problems backing up. I was able to drive forward and pull into the driveway but it was having problems and losing power.

There are No error or dash lights indicating a problem.

Thoughts on what might be wrong, anything I should look at before calling the dealer?

Author:  miimura [ Tue May 19, 2020 7:24 pm ]
Post subject:  Re: RAV4 Jerking and lost power

Likely problems include a misbehaving parking pawl or motor coolant in the drive inverter. The latter should throw some errors though.

Most likely, you will need a new or rebuilt drive unit. I hope you have extended warranty coverage.

Author:  hokiematt [ Tue Jun 09, 2020 12:47 pm ]
Post subject:  Re: RAV4 Jerking and lost power

Symptoms could be a failing motor speed sensor.

Are you still having the issue? Any mechanical noises accompanying the problem?

Author:  alflash [ Fri Jun 12, 2020 11:53 am ]
Post subject:  Re: RAV4 Jerking and lost power

IMO. Need to start with a simple check for the presence of coolant on the speed sensor:
Image, Image

Author:  hbrav [ Sat Jun 13, 2020 9:57 pm ]
Post subject:  Re: RAV4 Jerking and lost power

I just replaced a speed sensor on our 2012 with 67000 miles. Car died on road in a busy intersection. Could turn car on but got no motion when pedal depressed it through codes and stopped functioning. Replaced with another sensor and works fine now. The old one was a bit wet when pulled is this an indication of the bearing failing or the seals? Is it time for the bearing replacement and new seals?

Steve

Author:  alflash [ Sat Jun 13, 2020 11:03 pm ]
Post subject:  Re: RAV4 Jerking and lost power

hbrav wrote:
I just replaced a speed sensor on our 2012 with 67000 miles. Car died on road in a busy intersection. Could turn car on but got no motion when pedal depressed it through codes and stopped functioning. Replaced with another sensor and works fine now. The old one was a bit wet when pulled is this an indication of the bearing failing or the seals? Is it time for the bearing replacement and new seals?
Steve
The presence of traces of coolant on the speed sensor is a sign that it has got into the motor assembly. If teflon oil seals (and ceramic bearings) are not replaced, then the consequences will be fatal.
For example,
https://youtu.be/ps2gha4w5YE
and image http://alflash.com.ua/phpBB2/download/file.php?id=3706

Author:  toddh [ Thu Jul 16, 2020 8:22 pm ]
Post subject:  Re: RAV4 Jerking and lost power

Two months later and the Rav is still at the dealership.

They thought it was a bad 12V battery and we replaced it. They also calibrated a sensor they said was off due to possible low 12V power. Jerking stopped.

However, as soon as I got it home I was not able to charge. Sent it back and they said there was a code for a bad charging cable. They ordered me a new 120V charger(even though I told them this happens with the 240V wall charger). They charged successfully twice at the dealer with the new 120V cable and sent it home.

At home it would not charge again, I tried the brand new 120V charger 1st then the 240V wall charger. I knew they had reset the computer, so I disconnected the 12V battery after which it charged. Did this several times - No Charge, reset computer, charge successfully once or twice then no charge. Sent it back to dealer.

They said there was a code and they replaced the onboard charger. Still would not charge. Then they got a low coolant error, checked and sure enough just as you said the speed sensor was wet.

Two weeks ago they ordered a replacement drive unit, it was supposed to arrive last week. Today they called me and the unit still has not shipped out of CA. They do not know when the drive until will get here, could be another 2 weeks according to the service rep. They think they have someone that can install drive unit once it arrives, since Tesla is not sending techs out due to Covid.

Two months and I am getting frustrated. :roll:

I do have the extended warranty until 2024 so thank goodness for that.

I have been on the Tesla site looking at Model Y but not a good time to incure more debit.

.

Author:  alflash [ Wed Jul 22, 2020 4:54 pm ]
Post subject:  Re: RAV4 Jerking and lost power

toddh wrote:
Two months later and the Rav is still at the dealership.
...
Two months and I am getting frustrated. :roll:
I do have the extended warranty until 2024 so thank goodness for that.
...
Is the car warranty extended for the time it is being repaired?

Author:  miimura [ Wed Jul 22, 2020 11:59 pm ]
Post subject:  Re: RAV4 Jerking and lost power

alflash wrote:
toddh wrote:
Two months later and the Rav is still at the dealership.
...
Two months and I am getting frustrated. :roll:
I do have the extended warranty until 2024 so thank goodness for that.
...
Is the car warranty extended for the time it is being repaired?

No, it is not. The extended warranty is like an insurance policy. They don't care how long it takes to fix. The only potential impact is if you start a claim and repair while the policy is in effect, they will probably still pay if the policy expires during an approved repair. You must get approval for eligible repairs over a certain value. As long as that approval was given while the policy was in effect, they should pay.

The extended warranty also provides a rental vehicle for eligible repairs, but it is limited to 5 days per incident.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/