Toyota Rav4 EV Forum
http://www.myrav4ev.com/forum/

Cannot charge
http://www.myrav4ev.com/forum/viewtopic.php?f=8&t=2480
Page 7 of 7

Author:  10basetom [ Mon Dec 21, 2020 9:30 pm ]
Post subject:  Re: Cannot charge

I verified my car is charged back to 80% this morning. However, as soon as I start the car & shift into D, turn off engine again, then try to charge, it will fail with 19 flashes again. After the charge failure, the "Check EV System - Have Your Vehicle Checked by a Dealership Immediately" is displayed in the dashboard when I start the car.

In hindsight, I now realize what the Irvine dealership service manager theorized is incorrect: he said this system error is what's preventing car from charging. However, when you disconnect/reconnect 12V the system error remains in the dashboard yet I'm now able to charge the car again. The system error would go away by itself after driving for a few miles.

I will try to record all this and post it here later.

Author:  alflash [ Mon Dec 21, 2020 10:58 pm ]
Post subject:  Re: Cannot charge

10basetom wrote:
I verified my car is charged back to 80% this morning. However, as soon as I start the car & shift into D, turn off engine again, then try to charge, it will fail with 19 flashes again. After the charge failure, the "Check EV System - Have Your Vehicle Checked by a Dealership Immediately" is displayed in the dashboard when I start the car.
Please clarify this description is relevant for your chargers of both types?

10basetom wrote:
... when you disconnect/reconnect 12V the system error remains in the dashboard yet I'm now able to charge the car again. The system error would go away by itself after driving for a few miles...
Correctly I understand that now immediately after reconnecting the 12V battery, you see this message in Ready mode (even without trying go to HV charging mode) or only after try use charge mode?

This Tech Tip may be interesting https://static.nhtsa.gov/odi/tsbs/2013/ ... 5-2280.pdf

Author:  10basetom [ Tue Dec 22, 2020 12:17 am ]
Post subject:  Re: Cannot charge

alflash wrote:
Please clarify this description is relevant for your chargers of both types?

I've only tried it with the 240V Duosida EVSE. I can try it with the 120V Toyota EVSE tonight.

alflash wrote:
Correctly I understand that now immediately after reconnecting the 12V battery, you see this message in Ready mode (even without trying go to HV charging mode) or only after try use charge mode?

You will see better once I share my video. Stay tuned...

"The system error would go away by itself after driving for a few miles." -- I just noticed that the error message went away overnight, so I didn't even need to drive the car a few miles. I could've sworn the error was there immediately after both lights flashed 19 times and charging stopped. I will go record the video now and we'll see...

UPDATE: I just tried to record a video of the charging issue happening again after shifting my car into Drive, but today I wasn't able to reproduce this =). I guess this means my charging issue is a thing of the past. If it ever happens again, I'll record a video showing the issue, the dashboard error, and the battery disconnect/reconnect trick to fix it. It's possible the charging issue is only revealed when the car's range is below a certain number.

Author:  n3ckf [ Mon Dec 28, 2020 8:08 pm ]
Post subject:  Re: Cannot charge

i feel very fortunate that mine (92K miles now and out of warranty) hasnt had any of these weird issues (did have a motor replacement early in its life though).
This another reason to have JDEMO on the car btw. It provides another way to charge, if you can reach a compatible charger when something like this happens, it doesnt use the onboard charger.

Also, always keep the original 120V charger around in case something like this happens, i had one instance where the car seemed to be rejecting the 240V charger i was using but switching to the 120V for one cycle made that problem go away (it was a couple years ago now)

Author:  10basetom [ Mon Dec 28, 2020 8:15 pm ]
Post subject:  Re: Cannot charge

n3ckf wrote:
i feel very fortunate that mine (92K miles now and out of warranty) hasnt had any of these weird issues (did have a motor replacement early in its life though).
This another reason to have JDEMO on the car btw. It provides another way to charge, if you can reach a compatible charger when something like this happens, it doesnt use the onboard charger.

Also, always keep the original 120V charger around in case something like this happens, i had one instance where the car seemed to be rejecting the 240V charger i was using but switching to the 120V for one cycle made that problem go away (it was a couple years ago now)


I agree on JdeMO, however this charging issue also affects the 120V (I tried).

Page 7 of 7 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/