Toyota Rav4 EV Forum

It is currently Thu Oct 17, 2019 9:48 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 259 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 26  Next
Author Message
 Post subject: Re: Heater not heating..
PostPosted: Mon Nov 25, 2013 9:54 am 
Offline

Joined: Mon Sep 02, 2013 6:47 pm
Posts: 144
Location: Los Angeles, CA
add me up to the list of the heater malfunctioning.
since it's 40-50ish here in SoCal for the past few days, i have my dual zone climate set at 76 Driver side and 82 passenger side.
using econo LO, it seems there's no air coming from the vent.
What's weird is the automatic activation of the seat warmers.

anyway, in our other vehicles, THIS is a simple AUTO feature.
Set it and the forget it.
i wonder why it's a little complicated with the RAV4 EV

_________________
2013 Toyota RAV4 EV BLizzard Pearl
2013 Lexus RX 350 Silver Lining Metallic
2013 Tesla Model S p85 Super White
2010 Land Rover Range Rover HSE Fuji White


Top
 Profile  
 
 Post subject: Re: Heater not heating..
PostPosted: Mon Nov 25, 2013 3:21 pm 
Offline

Joined: Wed May 01, 2013 3:51 pm
Posts: 17
Location: Sacramento
I tried mine for the first time this weekend and it works but it's different from any other heater that I have used. I didn't use the auto climate control. In manual mode be sure to push the A/C button to turn it off.

I set the fan speed to mid and then set temperature to 82. The system was blowing non heated air for about 5 minutes and then warm air started. I was worried that it wasn't working but it just took some time.

Hope this helps.

_________________
2013 Rav4 EV Classic Silver
Siemens 30A Versicharge
2012 Prius Plug In


Top
 Profile  
 
 Post subject: Re: Heater not heating..
PostPosted: Mon Nov 25, 2013 5:11 pm 
Offline

Joined: Sun Mar 03, 2013 2:26 am
Posts: 305
Location: Austin, TX
It's down to 37F in Austin this week. Cranked up the heater to HI and saw about 3kW on the Aux Power display. Not the 6kW like I had expected but it is at least providing sufficient heat.

I notice that the range is knocked down about 20% (not just by GOM but by driving it 70 miles to see the degradation) due to cold cell temperature, increased electrical loads from heater and seats, as well as thicker/denser air to push through. I would guess a realistic 80 mile range on standard charge and 100 mile range with extended charge.

_________________
Kohler Controller
Shoreline Blue
EVSE, AeroVironment 30A, 7.4kW
Reciever Hitch, CURT Class III Round Tube
Cargo Liner
Modified 120VAC EVSE to also accept 240VAC
Hood struts- Sokie Tech
JdeMO Level 3 Charging port
12.6kW PV system
VIN 1396
Austin, Texas


Top
 Profile  
 
 Post subject: Re: Heater not heating..
PostPosted: Mon Nov 25, 2013 8:03 pm 
Offline

Joined: Fri Apr 26, 2013 12:56 pm
Posts: 132
Location: Webster, NY
We saw temps in the teens this weekend :(

I drove 60 miles on sunday and that was close to the full range (maybe 20 to spare when I got home). I cheat by starting in my attached garage and did a preclimate. I noticed on the trip efficiency graph that the efficiency went up every 5 minutes from low 2. to 3 over the 30 mile drive out.

On Saturday night I was out in 15-20 degree weather for 4 hours. The car had some warning about regen being limited that stayed on for a couple of miles.

So the car can handle extreme cold with drop in range. My gut says to baby the batteries but my brain says that the heat is a much bigger issue than the cold.

Mike

_________________
Pearl White Rav4 EV delivered May 2013 - 49000 miles and counting
Clipper Creek LCS-25
8.16kw solar
Image


Top
 Profile  
 
 Post subject: Re: Heater not heating..
PostPosted: Mon Nov 25, 2013 11:30 pm 
Offline

Joined: Sun Feb 17, 2013 2:41 pm
Posts: 53
Location: Charleston, SC
I turned a/c off, temp set to 85, but aux power draw never gets above 1.5kw. I assume that's not enough power for the heater, and that's why it's not heating.

_________________
2011 Nissan Leaf sold after 33,000 miles
2012 Chevy Volt sold after 28,000 miles
2013 Toyota Rav4 EV #2227 35,500 miles and counting!


Top
 Profile  
 
 Post subject: Re: Heater not heating..
PostPosted: Tue Nov 26, 2013 3:05 am 
Offline

Joined: Thu Jan 17, 2013 11:13 pm
Posts: 1788
Location: Los Altos, CA
People have had the heater module go bad and they have been replaced under warranty. It's a Denso 6kW resistance water heater.

_________________
2012 Shoreline Blue #1462 w/JdeMO | 2018 Tesla Model 3 LR | 4.32kW Motech/Enphase PV Solar + 2x Powerwall 2 AC| Leviton EVB40 40A & Jesla Home Charging | 2015 e-Golf LE (returned)


Top
 Profile  
 
 Post subject: Re: Heater not heating..
PostPosted: Tue Nov 26, 2013 3:08 am 
Offline

Joined: Fri Apr 26, 2013 12:56 pm
Posts: 132
Location: Webster, NY
Charlestonleafer wrote:
I turned a/c off, temp set to 85, but aux power draw never gets above 1.5kw. I assume that's not enough power for the heater, and that's why it's not heating.



Did you try all 3 modes...normal, eco lo and hi?

Next I would pop the hood and check the heater coolant reservoir and make sure that it is full. On the right side there are three liquids...it is in the middle right in front of the brake fluid.


Mike

_________________
Pearl White Rav4 EV delivered May 2013 - 49000 miles and counting
Clipper Creek LCS-25
8.16kw solar
Image


Top
 Profile  
 
 Post subject: Re: Heater not heating..
PostPosted: Tue Nov 26, 2013 5:11 am 
Offline

Joined: Sun Feb 17, 2013 2:41 pm
Posts: 53
Location: Charleston, SC
Reservoir is full.

_________________
2011 Nissan Leaf sold after 33,000 miles
2012 Chevy Volt sold after 28,000 miles
2013 Toyota Rav4 EV #2227 35,500 miles and counting!


Top
 Profile  
 
 Post subject: Re: Heater not heating..
PostPosted: Tue Nov 26, 2013 7:51 am 
Offline

Joined: Mon Sep 02, 2013 6:47 pm
Posts: 144
Location: Los Angeles, CA
it's working now.
the key is to turn OFF the A/C
you should be able to read " AC OFF" next to the Temp set

So even if you pushed Auto and let's say you have it on ECO Lo.
if you don't see the AC OFF, push the A/C button to do it.

_________________
2013 Toyota RAV4 EV BLizzard Pearl
2013 Lexus RX 350 Silver Lining Metallic
2013 Tesla Model S p85 Super White
2010 Land Rover Range Rover HSE Fuji White


Top
 Profile  
 
 Post subject: Re: Heater not heating..
PostPosted: Tue Nov 26, 2013 2:08 pm 
Offline

Joined: Sun Feb 17, 2013 2:41 pm
Posts: 53
Location: Charleston, SC
Tried with ac off. I'll try again though, just to be certain.

_________________
2011 Nissan Leaf sold after 33,000 miles
2012 Chevy Volt sold after 28,000 miles
2013 Toyota Rav4 EV #2227 35,500 miles and counting!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 259 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 26  Next

All times are UTC [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Toyota Rav4 EV Forum - part of the MyElectricCarForums.com Group