Toyota Rav4 EV Forum

It is currently Wed May 23, 2018 9:44 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Odd Juicenet behavior
PostPosted: Thu Nov 16, 2017 2:38 am 
Offline

Joined: Mon Oct 02, 2017 8:56 am
Posts: 16
I got a Juicenet 40, which does an excellent job of keeping the RAV charged up. But it's doing something kind of odd, I wonder if anyone else has seen this.

Every night, the charger runs for a couple of hours, then shuts off, then starts again after about another hour for 15 - 30 minutes more, and shuts off again. Has anybody else seen odd charging behavior like this?

I have the Juicenet set not to turn on until 10 PM (I'm on a TOU plan from the power company), and the RAV is set to charge by when I plan to leave the next morning, rather than charge immediately.


Top
 Profile  
 
 Post subject: Re: Odd Juicenet behavior
PostPosted: Fri Nov 17, 2017 2:27 am 
Offline

Joined: Mon Apr 01, 2013 11:42 pm
Posts: 244
Location: San Diego, CA, USA
I would try disabling one timer, then the other and see if the behavior changes. There isn't a real reason to have both enabled.


Top
 Profile  
 
 Post subject: Re: Odd Juicenet behavior
PostPosted: Fri Nov 17, 2017 6:34 pm 
Offline

Joined: Thu Jan 17, 2013 11:13 pm
Posts: 1663
Location: Los Altos, CA
I use a JuicePlug to delay charge and measure charging energy for my RAV4 EV. I have the RAV permanently set for "Charge Immediately". The JuicePlug does let the car charge for 2 minutes before cutting it off until the scheduled time. I believe this is to make sure that the internal battery is charged enough to ensure reliable operation. It can only do that with power passing through to the car.

_________________
2012 Shoreline Blue #1462 w/JdeMO | 2018 Tesla Model 3 LR | 4.32kW Motech/Enphase PV Solar + 2x Powerwall 2 AC| Leviton EVB40 40A & Jesla Home Charging | 2015 e-Golf LE (returned)


Top
 Profile  
 
 Post subject: Re: Odd Juicenet behavior
PostPosted: Sun Feb 11, 2018 12:21 am 
Offline

Joined: Thu Jan 25, 2018 8:57 pm
Posts: 2
I had a similar problem with my juicebox. I brought the charger in to them and they updated the firmware and it has been working great ever since. It seems there is a known issue with the Rav4ev.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Toyota Rav4 EV Forum - part of the MyElectricCarForums.com Group