Toyota Rav4 EV Forum

It is currently Mon Jul 13, 2020 8:26 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: RAV4 Jerking and lost power
PostPosted: Tue May 19, 2020 4:27 am 
Offline

Joined: Thu Feb 11, 2016 6:28 pm
Posts: 25
Was driving home yesterday and the RAV started jerking like power to the drive unit was being interrupted. Coasted for a bit and then drove the last mile home - it seemed normal but I was taking it easy.

Took it out tonight for a short drive, 2 miles at low speed, and it seemed fine until I stopped to back into the driveway. When I shifted to reverse it immediately had problems backing up. I was able to drive forward and pull into the driveway but it was having problems and losing power.

There are No error or dash lights indicating a problem.

Thoughts on what might be wrong, anything I should look at before calling the dealer?


Top
 Profile  
 
 Post subject: Re: RAV4 Jerking and lost power
PostPosted: Tue May 19, 2020 7:24 pm 
Offline

Joined: Thu Jan 17, 2013 11:13 pm
Posts: 1839
Location: Los Altos, CA
Likely problems include a misbehaving parking pawl or motor coolant in the drive inverter. The latter should throw some errors though.

Most likely, you will need a new or rebuilt drive unit. I hope you have extended warranty coverage.

_________________
2012 Shoreline Blue #1462 w/JdeMO | 2018 Tesla Model 3 LR | 4.32kW Motech/Enphase PV Solar + 2x Powerwall 2 AC| Leviton EVB40 40A & Jesla Home Charging | 2015 e-Golf LE (returned)


Top
 Profile  
 
 Post subject: Re: RAV4 Jerking and lost power
PostPosted: Tue Jun 09, 2020 12:47 pm 
Offline

Joined: Thu Nov 02, 2017 8:57 pm
Posts: 44
Location: Salisbury, NC
Symptoms could be a failing motor speed sensor.

Are you still having the issue? Any mechanical noises accompanying the problem?


Top
 Profile  
 
 Post subject: Re: RAV4 Jerking and lost power
PostPosted: Fri Jun 12, 2020 11:53 am 
Offline

Joined: Sun Sep 03, 2017 3:46 pm
Posts: 41
Location: Ukraine
IMO. Need to start with a simple check for the presence of coolant on the speed sensor:
Image, Image


Last edited by alflash on Wed Jul 08, 2020 7:35 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: RAV4 Jerking and lost power
PostPosted: Sat Jun 13, 2020 9:57 pm 
Offline

Joined: Tue Jun 06, 2017 3:55 pm
Posts: 15
I just replaced a speed sensor on our 2012 with 67000 miles. Car died on road in a busy intersection. Could turn car on but got no motion when pedal depressed it through codes and stopped functioning. Replaced with another sensor and works fine now. The old one was a bit wet when pulled is this an indication of the bearing failing or the seals? Is it time for the bearing replacement and new seals?

Steve


Top
 Profile  
 
 Post subject: Re: RAV4 Jerking and lost power
PostPosted: Sat Jun 13, 2020 11:03 pm 
Offline

Joined: Sun Sep 03, 2017 3:46 pm
Posts: 41
Location: Ukraine
hbrav wrote:
I just replaced a speed sensor on our 2012 with 67000 miles. Car died on road in a busy intersection. Could turn car on but got no motion when pedal depressed it through codes and stopped functioning. Replaced with another sensor and works fine now. The old one was a bit wet when pulled is this an indication of the bearing failing or the seals? Is it time for the bearing replacement and new seals?
Steve
The presence of traces of coolant on the speed sensor is a sign that it has got into the motor assembly. If teflon oil seals (and ceramic bearings) are not replaced, then the consequences will be fatal.
For example,
https://youtu.be/ps2gha4w5YE
and image http://alflash.com.ua/phpBB2/download/file.php?id=3706


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Toyota Rav4 EV Forum - part of the MyElectricCarForums.com Group