Toyota Rav4 EV Forum

It is currently Fri Aug 07, 2020 10:49 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Site outage 23-26Jun2020
PostPosted: Tue Jul 07, 2020 5:53 pm 
Offline

Joined: Thu Jan 17, 2013 11:13 pm
Posts: 1844
Location: Los Altos, CA
admin wrote:
miimura wrote:
asavage wrote:
Ouch, that was a pretty long outage.

Yes, and my e-mail to the admin bounced. Ouch.


What email did you use?


Quote:
Sorry, we were unable to deliver your message to the following address.

<[]@[].com>:
Unable to deliver message after multiple retries, giving up.

_________________
2012 Shoreline Blue #1462 w/JdeMO | 2018 Tesla Model 3 LR | 4.32kW Motech/Enphase PV Solar + 2x Powerwall 2 AC| Leviton EVB40 40A & Jesla Home Charging | 2015 e-Golf LE (returned)


Top
 Profile  
 
 Post subject: Re: Who is the admin for this site?
PostPosted: Tue Jul 07, 2020 8:33 pm 
Offline

Joined: Mon Aug 07, 2017 4:55 pm
Posts: 209
Location: Duvall, Wash.
Implies the mail server is the same box or VM or SAS as the forum server.

[I've had that happen to mine, but my server is a hobby site, with few users.]

_________________
Regards,
Al Savage
2014 Rav4 EV, Shoreline Blue Pearl, #2609, first use 04Jun2014, 49k miles (Aug2017), OpenEVSE 40A. First DU replacement May2018 59k.
2018 Model 3 LR AWD, blue. 9.6kw solar
1999 E300 on B100 (sold Sep2018)
http://nissandiesel.dyndns.org


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2

All times are UTC [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Toyota Rav4 EV Forum - part of the MyElectricCarForums.com Group