Toyota Rav4 EV Forum

It is currently Sun May 09, 2021 8:56 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Check Cruise Control System
PostPosted: Thu Aug 22, 2013 1:42 am 
Offline

Joined: Sun Jun 16, 2013 8:54 pm
Posts: 12
Got this error today (1 day into actually having the rav4ev).

Anyone seen this error or know about it? I assume it may fix itself after rebooting the car, but who knows.


Top
 Profile  
 
 Post subject: Re: Check Cruise Control System
PostPosted: Thu Aug 22, 2013 4:23 am 
Offline

Joined: Sun Mar 03, 2013 8:18 am
Posts: 208
Location: SoCal
FarmerDan wrote:
Got this error today (1 day into actually having the rav4ev).

Anyone seen this error or know about it? I assume it may fix itself after rebooting the car, but who knows.


One way to make this happen is, while in cruise, move the shifter slowly through neutral to drive, not pausing long enough for neutral to engage. Powering off clears the error.

_________________
2011 LEAF SL, gone,
2012 RAV4 EV,
2015 Model S 85D,
Solar PV 5.25 kW System.


Top
 Profile  
 
 Post subject: Re: Check Cruise Control System
PostPosted: Thu Aug 22, 2013 4:42 am 
Offline

Joined: Thu Jul 18, 2013 5:04 pm
Posts: 117
Location: Simi Valley, CA
FarmerDan wrote:
Got this error today (1 day into actually having the rav4ev).

Anyone seen this error or know about it? I assume it may fix itself after rebooting the car, but who knows.


Yup happened to me once...not since

http://www.myrav4ev.com/forum/viewtopic.php?f=2&t=188&start=10

_________________
VIN#1708
Delivery: July 22, 2013
Mileage: 38,500+
EVSE: Leviton
Color: White
Town: Simi Valley


Top
 Profile  
 
 Post subject: Re: Check Cruise Control System
PostPosted: Thu Aug 22, 2013 7:39 am 
Offline

Joined: Tue Mar 19, 2013 8:10 am
Posts: 77
I seen it twice already.

I think the Tesla gateway is probably the cause as well. I hate these API like setup, Toyota and Tesla Engineers having different interpretation of how certain API functions work.... causing errors when Toyota sending an unknown message to the Tesla gateway.

I can see Merc B-series wagon will have similar issues, different issues with talking to the Tesla gateway.


Top
 Profile  
 
 Post subject: Re: Check Cruise Control System
PostPosted: Sun Apr 20, 2014 1:41 am 
Offline

Joined: Sat Apr 19, 2014 12:36 am
Posts: 13
I'm having this exact same problem; twice in two days.

Has anyone gotten a dealer to correct this? Or do they just spout out the regular lazy "could not duplicate intermittent problem" nonsense?

_________________
1997 GM EV1 (green) - crushed
2002 RAV4 EV (silver) - sold Oct 2013 w/ 85k miles
2013 RAV4 EV (blizzard) - current


Top
 Profile  
 
 Post subject: Re: Check Cruise Control System
PostPosted: Sun Apr 20, 2014 4:02 am 
Offline

Joined: Sun Mar 03, 2013 8:18 am
Posts: 208
Location: SoCal
I can make it happen anytime. In my case it is operator error. While cruise is engaged, move the shiftier slowly from the default position through Neutral to Drive, if it doesn't error, go slower. Don't stay in the Neutral position long enough to engage Neutral.

_________________
2011 LEAF SL, gone,
2012 RAV4 EV,
2015 Model S 85D,
Solar PV 5.25 kW System.


Top
 Profile  
 
 Post subject: Re: Check Cruise Control System
PostPosted: Mon Apr 21, 2014 12:20 am 
Offline

Joined: Sat Apr 19, 2014 12:36 am
Posts: 13
I tried your method and cannot make mine throw the error code.

_________________
1997 GM EV1 (green) - crushed
2002 RAV4 EV (silver) - sold Oct 2013 w/ 85k miles
2013 RAV4 EV (blizzard) - current


Top
 Profile  
 
 Post subject: Re: Check Cruise Control System
PostPosted: Mon Apr 21, 2014 1:23 am 
Offline

Joined: Sun Mar 03, 2013 8:18 am
Posts: 208
Location: SoCal
I haven't tried it in a while, Toyota may have fixed that, non-error error.

_________________
2011 LEAF SL, gone,
2012 RAV4 EV,
2015 Model S 85D,
Solar PV 5.25 kW System.


Top
 Profile  
 
 Post subject: Re: Check Cruise Control System
PostPosted: Sat Nov 07, 2015 7:38 pm 
Offline

Joined: Mon Mar 04, 2013 10:12 pm
Posts: 76
Location: Denver
I got this error today. I was already in drive for a minute or so, and was cruising at about 25 mph while hitting the button to turn the cruise control system on (not to set it, just to turn it on). Error cleared on a simple once off-on restart. Go figure.


Top
 Profile  
 
 Post subject: Re: Check Cruise Control System
PostPosted: Sat Nov 07, 2015 8:47 pm 
Offline

Joined: Sat Apr 26, 2014 4:09 pm
Posts: 164
Location: Shoreline, WA
Cruise control doesn't work at speeds under 35 mph nor when you're in B mode. Trying to engage it under those conditions has caused my car to give that error. For example, cruising at 45 mph and then entered a 25 mph stretch of road. Tried to use cruise control again and it wouldn't.... but I got the error message.

Try different speeds, and in and out of B mode and you may well be able to trigger the error. As soon as I went back to using it within the parameters or >35mph and not in B mode I've never had the error message again.

_________________
2013 Pearl White RAV4 EV - 45.5k miles
Tesla Model 3 Reserved Day 1 - Delivery 4/28/18
Solar Industry - 12 years (solar on house since 1989)
JESLA , JLONG , JDeMo, WeatherTech mats including cargo,
Bike Hitch, Mud flaps, cargo cover


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next

All times are UTC [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Toyota Rav4 EV Forum - part of the MyElectricCarForums.com Group