Toyota Rav4 EV Forum

It is currently Mon Apr 24, 2017 4:35 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Power on but will not engage drive or turn off
PostPosted: Fri Oct 16, 2015 9:07 pm 
Offline

Joined: Wed May 07, 2014 7:51 pm
Posts: 14
So I went out for lunch and unplugged (120) my Rav4 as usual, hit power button, it went though the startup sequence I was not paying attention really, went to engage drive and nothing. Tried to power off, no dice would not power off no matter how many times I hit power with foot on brake and off of it, long presses and short ones in secession, was about to disconnect negative terminal from 12 v battery then thought about it and plugged it back in, went to dash and it said can't start charging with power on I pushed the power button and the car shut off. Disconnected 120 again and pushed power and all worked as expected. Anyone else experienced anything similar? 15K miles, never any problems yet.


Top
 Profile  
 
 Post subject: Re: Power on but will not engage drive or turn off
PostPosted: Sat Feb 06, 2016 8:32 am 
Offline

Joined: Mon May 13, 2013 6:15 am
Posts: 306
Location: Fremont, CA
I've never had the car refuse to turn off, but i have had it refuse to go into Ready and have to turn it off and back on to get Ready. (when i had my foot on the brake so it should've gone to ready).

I always just thought the interlock was a little finicky. i've never had to cycle more than once.

_________________
--
2013 Shoreline Blue Pearl Rav4 EV #1634


Top
 Profile  
 
 Post subject: Re: Power on but will not engage drive or turn off
PostPosted: Sat Feb 06, 2016 12:14 pm 
Offline

Joined: Fri Mar 01, 2013 7:51 am
Posts: 370
Location: SF Bay Area, CA
What if you press and hold the power button? That's the emergency shutdown on Priuses and probably all Toyotas w/SKS.

_________________
'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius


Top
 Profile  
 
 Post subject: Re: Power on but will not engage drive or turn off
PostPosted: Sat Feb 06, 2016 3:32 pm 
Offline

Joined: Wed Nov 14, 2012 9:50 pm
Posts: 3724
Location: San Diego
This is not a problem that I have heard about.

Disconnecting the 12 V battery probably may not have helped you. When the car is on and the DC to DC is powered, disconnecting the 12 V battery has no effect to shut off the car. Of course, I suspect that your DC to DC was not powered.

Go try it...

1) the car must be in READY
2) firmly set the parking brake
3) block the wheels if you are on an incline
4) disconnect the 12 volt negative lead

The car will remain on.


Top
 Profile  
 
 Post subject: Re: Power on but will not engage drive or turn off
PostPosted: Sun Feb 07, 2016 1:20 am 
Offline

Joined: Mon Apr 01, 2013 11:42 pm
Posts: 198
Location: San Diego, CA, USA
I've gotten into a state where I seemingly can't turn it off, but I was always able to break the cycle by pressing the start button with my foot off the brake. I do know that one time I got into it, I had started the car without unplugging the J1772. When I couldn't get into gear, I realized what was wrong, unplugged, then found I still couldn't get into gear, and I seemingly couldn't turn the car off. But like I said, taking my foot off the brake and pressing start broke the cycle.

Could you have a borderline 12v battery? That can cause all kinds of strangeness.


Top
 Profile  
 
 Post subject: Re: Power on but will not engage drive or turn off
PostPosted: Tue Feb 16, 2016 12:16 am 
Offline

Joined: Thu Oct 15, 2015 9:54 pm
Posts: 35
This is essentially what happened when I had the heater and gateway ECU replaced; the car would not get to READY. At some point, someone disconnected one of the batteries, and it all came back up.


Top
 Profile  
 
 Post subject: Re: Power on but will not engage drive or turn off
PostPosted: Wed Feb 17, 2016 12:53 am 
Offline

Joined: Thu Feb 21, 2013 6:33 pm
Posts: 163
Location: Angels Camp
This happened to me two weeks ago, less than a month after they put in the third replacement propulsion unit. Car stranded me half way home. Stopped to get hay. Got back in the car and it wouldn't go into reverse or forward or shut off. Tried disconnecting the 12 volt battery. Didn't help. Towed it to the dealer. They took everything apart and put it back together over the week and everything worked again. They told me maybe a bad wire connection and that my 12 volt battery was going bad. So I bought a Costco replacement. So far no more issues.

_________________
Glenn
Angels Camp
2012 Blizzard Pearl Rav4 EV
15.4 KW Solar PV System
2011 Ocean Blue LEAF
Picked Up 4/29/2011
Clipper Creek CS-60 EVSE at home
and a Leviton 16 amp L2 EVSE for work
116,500 miles on the Rav as of 08-5-16


Top
 Profile  
 
 Post subject: Re: Power on but will not engage drive or turn off
PostPosted: Mon Mar 14, 2016 6:23 pm 
Offline

Joined: Thu Feb 21, 2013 6:33 pm
Posts: 163
Location: Angels Camp
It happened again. Approximately one month after it happened in January, I got stranded again. This time, the dealer said it was my traction battery pack. Tesla sent them a new pack without even telling the dealer. I now have a full capacity pack with 96,000 miles on my Rav4 and a new motor. :D

_________________
Glenn
Angels Camp
2012 Blizzard Pearl Rav4 EV
15.4 KW Solar PV System
2011 Ocean Blue LEAF
Picked Up 4/29/2011
Clipper Creek CS-60 EVSE at home
and a Leviton 16 amp L2 EVSE for work
116,500 miles on the Rav as of 08-5-16


Top
 Profile  
 
 Post subject: Re: Power on but will not engage drive or turn off
PostPosted: Mon Mar 14, 2016 6:59 pm 
Offline

Joined: Tue Apr 21, 2015 3:44 pm
Posts: 24
Location: Farmington UT
You basically have a brand new car! that is awesome! And great timing before your battery got out of warranty. What dealer did you use?


Top
 Profile  
 
 Post subject: Re: Power on but will not engage drive or turn off
PostPosted: Tue Mar 15, 2016 4:12 am 
Offline

Joined: Mon Feb 24, 2014 8:51 pm
Posts: 493
Bassman wrote:
It happened again. Approximately one month after it happened in January, I got stranded again. This time, the dealer said it was my traction battery pack. Tesla sent them a new pack without even telling the dealer. I now have a full capacity pack with 96,000 miles on my Rav4 and a new motor. :D

Nice :D

Similar (would not shut off) happened to me a bit ago. Did the DTE meter and charge level meter stay up or drop to zero like mine?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next

All times are UTC [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Toyota Rav4 EV Forum - part of the MyElectricCarForums.com Group