Toyota Rav4 EV Forum

It is currently Sun Sep 24, 2017 11:26 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Battery dying after 25k service
PostPosted: Wed Dec 23, 2015 2:56 am 
Offline

Joined: Thu Dec 26, 2013 9:29 pm
Posts: 11
After my 25k service I drove the RAV home and plugged it in normally. The next day everything was dead. I jumped it and a sign went on saying "System loading do not shut off power. I drove it over the weekend and main difference was it only charged immediately on extended charge. I brought it to dealer with 30 miles left and by time they checked it out the drive battery was dead. Anyone with similar experience?
Dealer says after 3.5 hours only at 50%


Top
 Profile  
 
 Post subject: Re: Battery dying after 25k service
PostPosted: Wed Dec 23, 2015 5:31 am 
Offline

Joined: Wed Nov 14, 2012 9:50 pm
Posts: 3835
Location: San Diego
Your battery was dead. Everything else is consistent with a battery reset; hat's why the system was loading when you turned it on after the jumpstart and also why the "charger immediately" popped up (you have to press the SAVE button again):

I would get a new battery if this one is over two years old and is the original:

viewtopic.php?f=8&t=1738


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Toyota Rav4 EV Forum - part of the MyElectricCarForums.com Group