Toyota Rav4 EV Forum

It is currently Wed Sep 23, 2020 9:39 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Who is the admin for this site?
PostPosted: Thu Mar 15, 2018 6:18 pm 
Offline

Joined: Mon May 19, 2014 4:49 am
Posts: 626
Location: Ithaca, NY
I have emailed [hidden] 3 times and haven't received an answer.
I am being restricted from posting in my range extending thread. No idea why but I cannot post there anymore. I can post elsewhere, just not in that thread. It tells me that my "Submitted form is invalid. Try again later". When I try again it says error and tells me to contact the administrator.

If there is an admin or a moderator Id appreciate if it could be fixed.

Thank you

_________________
2014 Rav EV #3364
2012 Plug in Prius

OpenEVSE builds
priuschat.com/threads/my-openevse-build.115573/#post-1647089
Dual voltage, portable 40amp Openevse
myrav4ev.com/forum/viewtopic.php?f=9&t=1013&start=120


Top
 Profile  
 
 Post subject: Re: Who is the admin for this site?
PostPosted: Thu Mar 15, 2018 6:56 pm 
Offline

Joined: Thu Jan 17, 2013 11:13 pm
Posts: 1851
Location: Los Altos, CA
That's the correct e-mail. I have previously received responses for other issues with the site.

_________________
2012 Shoreline Blue #1462 w/JdeMO | 2018 Tesla Model 3 LR | 4.32kW Motech/Enphase PV Solar + 2x Powerwall 2 AC| Leviton EVB40 40A & Jesla Home Charging | 2015 e-Golf LE (returned)


Top
 Profile  
 
 Post subject: Re: Who is the admin for this site?
PostPosted: Thu Mar 15, 2018 9:16 pm 
Offline

Joined: Mon May 19, 2014 4:49 am
Posts: 626
Location: Ithaca, NY
miimura wrote:
That's the correct e-mail. I have previously received responses for other issues with the site.

Are you an admin Miimura?

_________________
2014 Rav EV #3364
2012 Plug in Prius

OpenEVSE builds
priuschat.com/threads/my-openevse-build.115573/#post-1647089
Dual voltage, portable 40amp Openevse
myrav4ev.com/forum/viewtopic.php?f=9&t=1013&start=120


Top
 Profile  
 
 Post subject: Re: Who is the admin for this site?
PostPosted: Fri Mar 16, 2018 1:51 am 
Offline

Joined: Mon Feb 24, 2014 8:51 pm
Posts: 632
Top right is a "members" link... click it.

Click rank once or twice to sort.
6 moderators and 1 admin


Top
 Profile  
 
 Post subject: Re: Who is the admin for this site?
PostPosted: Fri Mar 16, 2018 2:09 am 
Offline

Joined: Mon May 19, 2014 4:49 am
Posts: 626
Location: Ithaca, NY
Perfect! I just PM'ed Dsinned. If he doesnt respond Ill go down the list.

Thank you

_________________
2014 Rav EV #3364
2012 Plug in Prius

OpenEVSE builds
priuschat.com/threads/my-openevse-build.115573/#post-1647089
Dual voltage, portable 40amp Openevse
myrav4ev.com/forum/viewtopic.php?f=9&t=1013&start=120


Top
 Profile  
 
 Post subject: Re: Who is the admin for this site?
PostPosted: Fri Mar 16, 2018 6:52 pm 
Offline
Site Admin

Joined: Sat Sep 01, 2012 12:35 am
Posts: 15
jimbo69ny wrote:
I have emailed [hidden] 3 times and haven't received an answer.
I am being restricted from posting in my range extending thread. No idea why but I cannot post there anymore. I can post elsewhere, just not in that thread. It tells me that my "Submitted form is invalid. Try again later". When I try again it says error and tells me to contact the administrator.

If there is an admin or a moderator Id appreciate if it could be fixed.

Thank you


Hi Jimbo, I responded to your email.
The moderators here are the guys that can help with stuff within the forum, but if it's server related I'm the one.
We are having issues with too much traffic (a good issue to have), and it's causing the server to have some slow/unresponsive issues.

However, the 'submitted form is invalid' error isn't a server issue - it can be caused by:
a) Loading up the 'reply' form but taking too long to type the response and your form/user login is no longer active
b) Pasting something into the box from another program (like Microsoft word) that contains strange/foreign characters that can cause that error


Top
 Profile  
 
 Post subject: Re: Who is the admin for this site?
PostPosted: Fri Mar 16, 2018 7:27 pm 
Offline

Joined: Mon May 19, 2014 4:49 am
Posts: 626
Location: Ithaca, NY
Web page finally loaded and I was able to post an update.

Thank you.

_________________
2014 Rav EV #3364
2012 Plug in Prius

OpenEVSE builds
priuschat.com/threads/my-openevse-build.115573/#post-1647089
Dual voltage, portable 40amp Openevse
myrav4ev.com/forum/viewtopic.php?f=9&t=1013&start=120


Top
 Profile  
 
 Post subject: Site outage 23-26Jun2020
PostPosted: Fri Jun 26, 2020 6:42 pm 
Offline

Joined: Mon Aug 07, 2017 4:55 pm
Posts: 214
Location: Duvall, Wash.
Ouch, that was a pretty long outage.

_________________
Regards,
Al Savage
2014 Rav4 EV, Shoreline Blue Pearl, #2609, first use 04Jun2014, 49k miles (Aug2017), OpenEVSE 40A. First DU replacement May2018 59k.
2018 Model 3 LR AWD, blue. 9.6kw solar
1999 E300 on B100 (sold Sep2018)
http://nissandiesel.dyndns.org


Top
 Profile  
 
 Post subject: Re: Site outage 23-26Jun2020
PostPosted: Wed Jul 01, 2020 12:04 am 
Offline

Joined: Thu Jan 17, 2013 11:13 pm
Posts: 1851
Location: Los Altos, CA
asavage wrote:
Ouch, that was a pretty long outage.

Yes, and my e-mail to the admin bounced. Ouch.

_________________
2012 Shoreline Blue #1462 w/JdeMO | 2018 Tesla Model 3 LR | 4.32kW Motech/Enphase PV Solar + 2x Powerwall 2 AC| Leviton EVB40 40A & Jesla Home Charging | 2015 e-Golf LE (returned)


Top
 Profile  
 
 Post subject: Re: Site outage 23-26Jun2020
PostPosted: Mon Jul 06, 2020 5:25 pm 
Offline
Site Admin

Joined: Sat Sep 01, 2012 12:35 am
Posts: 15
miimura wrote:
asavage wrote:
Ouch, that was a pretty long outage.

Yes, and my e-mail to the admin bounced. Ouch.


What email did you use?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next

All times are UTC [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Toyota Rav4 EV Forum - part of the MyElectricCarForums.com Group