Toyota Rav4 EV Forum

It is currently Mon Sep 16, 2019 9:16 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 61 posts ]  Go to page 1, 2, 3, 4, 5 ... 7  Next
Author Message
 Post subject: Car won't charge / Onboard Charger Failure
PostPosted: Tue Dec 10, 2013 5:22 am 
Offline

Joined: Wed Aug 14, 2013 2:24 am
Posts: 24
Yes. Twice.

The first occurrence it failed to charge and I received the dreaded screen of death, "Check EV system"
It turned out to be a software issue. The dealer was able to troubleshot and update the same day and send me on my way.

The second time I was not so lucky. No screen of death this time, " charging stopped by vehicle malfunction"
Toyota/Tesla determined that the on board charger had failed. Vehicle spent 43 days at Toyota waiting for Tesla to supply the replacement on board charger.

Fixing these vehicles is a very low priority for Tesla and since Toyota relies solely on them for parts it makes for ridiculously long service repairs.


Top
 Profile  
 
 Post subject: Re: Car won't charge
PostPosted: Tue Dec 10, 2013 5:35 am 
Offline

Joined: Mon Sep 02, 2013 6:47 pm
Posts: 144
Location: Los Angeles, CA
B-Bob wrote:
Yes. Twice.

The first occurrence it failed to charge and I received the dreaded screen of death, "Check EV system"
It turned out to be a software issue. The dealer was able to troubleshot and update the same day and send me on my way.

The second time I was not so lucky. No screen of death this time, " charging stopped by vehicle malfunction"
Toyota/Tesla determined that the on board charger had failed. Vehicle spent 43 days at Toyota waiting for Tesla to supply the replacement on board charger.

Fixing these vehicles is a very low priority for Tesla and since Toyota relies solely on them for parts it makes for ridiculously long service repairs.



43 days? Seriously?
Can you remember the milage of the RAV when the symptom first appeared.
That's simply unacceptable.
So B-Bob swhat were you driving while the RAV4 EV is at the shop?

_________________
2013 Toyota RAV4 EV BLizzard Pearl
2013 Lexus RX 350 Silver Lining Metallic
2013 Tesla Model S p85 Super White
2010 Land Rover Range Rover HSE Fuji White


Top
 Profile  
 
 Post subject: Charging unit failure
PostPosted: Mon Jul 21, 2014 7:15 pm 
Offline

Joined: Tue Oct 22, 2013 6:30 am
Posts: 4
Our Rav4 EV broke down without any prior warning at 6700 miles only. Just one morning we woke up getting ready to go to work only to find out that the car is showing an error message and that it has not charged overnight. We tried multiple "MS Windows like" tricks by turning off and on to no avail. I called Sunnyvale Toyota and they told me that if I had enough charge to drive it to their dealership then the car should be safe to drive. That was around the time when we were hearing of Tesla fires.
They did a firmware update but that did nothing to solve the problem. They had to replace the charging unit which they had to order from Tesla and the entire process took 3 days
Since then, we drove another 7K miles without any issues, but I lost the sense of driving a new car. I frequently look at the dashboard waiting for warning indicators. The first thing I do when I wake up in the morning is to go into the garage and make sure that the car did charge overnight.
I wonder if anyone else had similar experience.


Top
 Profile  
 
 Post subject: Re: Charging unit failure
PostPosted: Mon Jul 21, 2014 10:07 pm 
Offline

Joined: Thu Jan 17, 2013 11:13 pm
Posts: 1777
Location: Los Altos, CA
Sorry to hear about your experience, but surprised to hear that it has affected your ownership experience for so long after the repair.

I use the Entune e-mail notification system so I always know whether my car charged as soon as I wake up. I set up a dedicated Gmail account for the car and used that to register for Entune. I also set up that account on my iPhone. This way, I can see at a glance on the Mail app's home screen, the number of new messages regarding the car. The normal situation is to have one Charge Start e-mail and one Charge Complete e-mail when I wake up in the morning. If there are no new messages or only one, then something definitely wasn't right overnight.

The dealer actually replaced the on-board charger in my car before I took delivery, but I think nothing of it. The only way that I know this is that it appears in the service history on the Toyota Owner's web site. There are always a small number of early failures in electronic systems. I guess I was just lucky that it happened before I owned the car.

_________________
2012 Shoreline Blue #1462 w/JdeMO | 2018 Tesla Model 3 LR | 4.32kW Motech/Enphase PV Solar + 2x Powerwall 2 AC| Leviton EVB40 40A & Jesla Home Charging | 2015 e-Golf LE (returned)


Top
 Profile  
 
 Post subject: Re: Charging unit failure
PostPosted: Mon Jul 21, 2014 10:38 pm 
Offline

Joined: Tue Oct 22, 2013 6:30 am
Posts: 4
Thanks Minura,
I have to say that you are far more invested in your car than I am. I mean 752 posts in 18 months while this was my first in 9 months! Are you sure you don't work for Toyota?
Thanks anyway. I will try to setup the email notifications the way you suggested.


Top
 Profile  
 
 Post subject: Re: Charging unit failure
PostPosted: Mon Jul 21, 2014 11:30 pm 
Offline

Joined: Thu Jan 17, 2013 11:13 pm
Posts: 1777
Location: Los Altos, CA
Calco Creek wrote:
Thanks Minura,
I have to say that you are far more invested in your car than I am. I mean 752 posts in 18 months while this was my first in 9 months! Are you sure you don't work for Toyota?
Thanks anyway. I will try to setup the email notifications the way you suggested.
Yes, you could say I am an "enthusiastic" owner. I wish Toyota employees knew as much about this car as we do.

If you want to set up the e-mail the way I suggested, make sure you do not create a duplicate Entune account. Go into your existing account, if you have one, and change the e-mail. If that doesn't work, completely delete the account before you register again. I made this mistake and it caused trouble later down the line.

Edit: By the way, the Secondary Users feature in Entune does not support the EV Apps, so don't even bother trying that.

_________________
2012 Shoreline Blue #1462 w/JdeMO | 2018 Tesla Model 3 LR | 4.32kW Motech/Enphase PV Solar + 2x Powerwall 2 AC| Leviton EVB40 40A & Jesla Home Charging | 2015 e-Golf LE (returned)


Top
 Profile  
 
 Post subject: Re: Charging unit failure
PostPosted: Tue Jul 22, 2014 10:00 am 
Offline

Joined: Fri Mar 01, 2013 7:51 am
Posts: 370
Location: SF Bay Area, CA
Calco Creek wrote:
They had to replace the charging unit which they had to order from Tesla and the entire process took 3 days

Out of curiosity, what's the part number and description on the receipt?

Sounds like they replaced the on-board charger, which would be supplied by Tesla.

_________________
'19 Bolt Premier
'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)


Top
 Profile  
 
 Post subject: Re: Charging unit failure
PostPosted: Tue Jul 22, 2014 9:02 pm 
Offline

Joined: Wed Aug 14, 2013 2:24 am
Posts: 24
Just be thankful it only took 3 days.
When my on board charger failed at 7100 miles my rav sat at Toyota for 43 days before Tesla supplied the part to repair.
I've since put 22,000 miles on it with no problems.


Top
 Profile  
 
 Post subject: Re: Charging unit failure
PostPosted: Wed Aug 13, 2014 5:49 am 
Offline

Joined: Sat Nov 10, 2012 5:25 pm
Posts: 72
I just had my on board charger replaced. Car worked perfect for 22 months and 29,000 miles than one night my phone started getting charger started and charger stopped notices every 10 minutes. I didn't hear it right away, but after about 40 minutes I went out to garage to see what was going on. About every 10 minutes the car would try to start charging, I could hear clicking in the EVSE like the breaker was going on and off and than the car would stop trying to charge. It would repeat that every 10 minutes. I tried my 120 charge cable, same thing. Dropped car off at dealer, they had to contact corporate cause they had not seen that trouble code, but corporate knew what it was right away and sent out a on board charger right away. Car still stayed at dealer for a week.

_________________
2012 Classic Silver Rav4 EV (Vin # 1062)
Purchased in september 2012
Los Angeles


Top
 Profile  
 
 Post subject: Re: Charging unit failure
PostPosted: Thu Nov 27, 2014 7:25 pm 
Offline

Joined: Tue Oct 22, 2013 6:30 am
Posts: 4
cwerdna wrote:
Calco Creek wrote:
They had to replace the charging unit which they had to order from Tesla and the entire process took 3 days

Out of curiosity, what's the part number and description on the receipt?

Sounds like they replaced the on-board charger, which would be supplied by Tesla.


Sorry Cwerdna, I swear I never got any notification for your question. The work order states

890411 Charger Assembly 2753 W93

I honestly don't know which is which


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 61 posts ]  Go to page 1, 2, 3, 4, 5 ... 7  Next

All times are UTC [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Toyota Rav4 EV Forum - part of the MyElectricCarForums.com Group