Toyota Rav4 EV Forum

It is currently Wed Jun 03, 2020 5:45 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 66 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7  Next
Author Message
 Post subject: Re: Loud noises during charging
PostPosted: Mon Mar 17, 2014 8:34 pm 
Offline

Joined: Tue Mar 11, 2014 3:42 pm
Posts: 13
Location: Northern California
I also have another EV, a Fiat 500e, and it is completely silent when charging and when driving. The Toyota makes all kinds of noise while charging and while driving, braking, etc. Interesting.

_________________
2014 Toyota Rav4 EV
2013 Fiat 500e EV
Dual Voltage Turbo Cord
Leviton Level 2 240 V 40 Amp charger


Top
 Profile  
 
 Post subject: Re: Loud noises during charging
PostPosted: Thu Mar 20, 2014 8:48 pm 
Offline

Joined: Fri Aug 02, 2013 6:10 am
Posts: 12
Assume normal.

I and others hear the charging noises and had the same concerns. After visiting the dealers and comparing notes in this forum, it has been assumed to be "normal" for this vehicle to have pulsing noises at varying frequencies (even no noise) during charging. My previous Focus Electric and current Model S both do not make this or any pulsing noise, so I was quite worried the first week. I'm at 5500 miles now with no issues.

_________________
2013 RAV4 EV (Aug 2013) | 2013 Tesla Model S (June 2013)
Schneider EV2430WS | 4.2 kW PV Solar


Top
 Profile  
 
 Post subject: Re: Loud noises during charging
PostPosted: Mon Mar 31, 2014 4:34 pm 
Offline

Joined: Sun Sep 15, 2013 3:09 am
Posts: 73
Location: Fremont
DevinL wrote:
My 2014 buzzes when it's plugged in, even if it isn't charging. I noticed this morning when I came out to the car that despite having finished charging overnight, it was still buzzing. For me, it's a consistent buzz with no variation. What's the buzz?


Mine was doing this last night. The car was scheduled for 9:00 am departure and plugged in. The battery was about 2/3 full, so charging should have started around 4:00 am (judging from past experience). I went to check on it at aound 11:30 pm ( I just got the car back from the dealer for the 12 volt aux. battery drain). The car was humming and buzzing, but charging hadn't started yet. I decided to charge it immedately.


Top
 Profile  
 
 Post subject: Re: Loud noises during charging
PostPosted: Tue May 06, 2014 4:53 am 
Offline

Joined: Tue May 06, 2014 4:19 am
Posts: 7
Mine is only a week old, and it makes a daily loud long interval 'tick - tock' noise during charging that I imagined was the cooling pump? No buzzing that I've noticed.

_________________
WHITE 2014
Bought April '14
36 month lease
LA CA


Top
 Profile  
 
 Post subject: Buzzing sound during charging
PostPosted: Tue Oct 07, 2014 7:26 am 
Offline

Joined: Wed Oct 01, 2014 10:29 pm
Posts: 93
Quote:
Thank you for sharing your experience. I don't have my own level 2 EVSE set up yet but hopefully soon. I will listen to it more carefully. With OEM level 1 EVSE, the buzzing sound is constantly present during charge. But with my one time level 2 EVSE charge with aeroenvironment, I was listening for it but really didn't hear any buzzing that time. I'll continue to pay attention for next few days to see if I missed something.


This evening I had my second experience of charging with public Level 2 EVSE(Clipper Creek) at Northridge mall. This time I also did not hear any buzzing sound during the charging session(almost completely silent). But the OEM Level 1 EVSE I am charging at home still consistently makes loud Buzzing sound.

Is there other people who have similar observation? Does anyone know of a possible logical explanation?


Top
 Profile  
 
 Post subject: Re: Charge error message, "Stopped by System Malfunction"?
PostPosted: Tue Oct 07, 2014 1:59 pm 
Offline

Joined: Mon May 19, 2014 4:49 am
Posts: 625
Location: Ithaca, NY
I think the buzzing is normal but I own the only Rav4 EV I have ever driven or charged.

_________________
2014 Rav EV #3364
2012 Plug in Prius

OpenEVSE builds
priuschat.com/threads/my-openevse-build.115573/#post-1647089
Dual voltage, portable 40amp Openevse
myrav4ev.com/forum/viewtopic.php?f=9&t=1013&start=120


Top
 Profile  
 
 Post subject: Re: Charge error message, "Stopped by System Malfunction"?
PostPosted: Tue Oct 07, 2014 3:13 pm 
Offline

Joined: Wed Oct 01, 2014 10:29 pm
Posts: 93
jimbo69ny wrote:
I think the buzzing is normal but I own the only Rav4 EV I have ever driven or charged.

Thanks for sharing. Are you consistently hearing buzz with level1 evse charging, but not level 2 evse charging like I am experiencing now or it buzz for both type of charging?

Thanks


Top
 Profile  
 
 Post subject: Re: Charge error message, "Stopped by System Malfunction"?
PostPosted: Tue Oct 07, 2014 3:18 pm 
Offline

Joined: Wed Oct 30, 2013 3:44 am
Posts: 163
Location: Santa Cruz, CA
Rav4EVoom wrote:
jimbo69ny wrote:
I think the buzzing is normal but I own the only Rav4 EV I have ever driven or charged.

Thanks for sharing. Are you consistently hearing buzz with level1 evse charging, but not level 2 evse charging like I am experiencing now or it buzz for both type of charging?

Thanks

Don't worry, you will not always hear buzzing. Check out that thread I posted earlier. Many of us experienced the same thing. Your RAV4 is fine!


Top
 Profile  
 
 Post subject: Re: Charge error message, "Stopped by System Malfunction"?
PostPosted: Tue Oct 07, 2014 4:06 pm 
Offline

Joined: Wed Oct 01, 2014 10:29 pm
Posts: 93
Incredulocious wrote:
Don't worry, you will not always hear buzzing. Check out that thread I posted earlier. Many of us experienced the same thing. Your RAV4 is fine!


Thanks a lot for your assuring words and for providing the link to the thread. :)


Top
 Profile  
 
 Post subject: Re: Different sounds from the RAV4EV (normal or not?)
PostPosted: Tue Oct 07, 2014 7:18 pm 
Offline

Joined: Wed Oct 01, 2014 10:29 pm
Posts: 93
duggie wrote:
Anybody hear a louder than normal buzzing sound when charging on Level 1? I don't seem to hear it when using Level 2 but it's easier to hear when in my garage because of the silence and acoustics. Sometimes it's a solid buzz and at other times it goes on and off every second or so.


@doggie, I just came across your post although a year has passed since your report. I have a August 2014 production Rav4EV for a week now and it also buzz all the time during L1 charging but completely quiet for L2 charging(if not for the blinking light, I wouldn't know it's charging).

Did the level 1 charging buzz ever go away for you? I know almost everyone on forum has found the buzz sound when charging to be accepted as normal and I think I am starting to be convinced, but I would be glad if it stops buzzing as the sound is a pretty "loud and annoying" noise.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 66 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7  Next

All times are UTC [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Toyota Rav4 EV Forum - part of the MyElectricCarForums.com Group