Toyota Rav4 EV Forum

It is currently Tue May 23, 2017 4:14 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Stuttering at 30-35 mph?
PostPosted: Tue Jan 12, 2016 9:44 am 
Offline

Joined: Mon Feb 17, 2014 6:46 am
Posts: 12
So I'm not sure if I have the milling/drive unit issues in the other thread - I've noticed a whining noise while accelerating on the freeway but ignored it until my Model S had the same issue and turned out to need a drive unit replacement.

But today, I was driving locally and at about 30 mph, I noticed the car started stuttering/jittering, until about 35 mph. When I let off the accelerator, it stuttered again while decelerating. After about 10-15 min., though, it seemed to go away.

Has anyone else run into this?


Top
 Profile  
 
 Post subject: Re: Stuttering at 30-35 mph?
PostPosted: Tue Jan 12, 2016 9:47 am 
Offline

Joined: Fri Mar 01, 2013 7:51 am
Posts: 370
Location: SF Bay Area, CA
pl804 wrote:
So I'm not sure if I have the milling/drive unit issues in the other thread - I've noticed a whining noise while accelerating on the freeway but ignored it until my Model S had the same issue and turned out to need a drive unit replacement.

Out of curiosity, when was the Model S built? Was it on its original DU or was it a replacement already? RWD or AWD?

_________________
'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius


Top
 Profile  
 
 Post subject: Re: Stuttering at 30-35 mph?
PostPosted: Tue Jan 12, 2016 4:27 pm 
Offline

Joined: Sat Dec 22, 2012 6:17 am
Posts: 165
Ah, that is bad. Mine did just about the same thing. First just a stutter, then after a month went by, another one, then more frequent. It took about 3 months, so about 3000 miles. Then it started having trouble in reverse, a little like trying to turn a 4wd sharply with the hubs locked. Then within a few 10s of miles it was so bad I didn't think it would get to the dealer.
The good news is they replaced the DU (drive unit) and all is well.

_________________
Blizzard White
SN 1147


Top
 Profile  
 
 Post subject: Re: Stuttering at 30-35 mph?
PostPosted: Wed Jan 13, 2016 5:31 am 
Offline

Joined: Mon Feb 17, 2014 6:46 am
Posts: 12
cwerdna wrote:
pl804 wrote:
So I'm not sure if I have the milling/drive unit issues in the other thread - I've noticed a whining noise while accelerating on the freeway but ignored it until my Model S had the same issue and turned out to need a drive unit replacement.

Out of curiosity, when was the Model S built? Was it on its original DU or was it a replacement already? RWD or AWD?


2014, original drive unit. They replaced it and I haven't had the problem recur.


Top
 Profile  
 
 Post subject: Re: Stuttering at 30-35 mph?
PostPosted: Wed Jan 13, 2016 5:32 am 
Offline

Joined: Mon Feb 17, 2014 6:46 am
Posts: 12
SeattleRav4 wrote:
Ah, that is bad. Mine did just about the same thing. First just a stutter, then after a month went by, another one, then more frequent. It took about 3 months, so about 3000 miles. Then it started having trouble in reverse, a little like trying to turn a 4wd sharply with the hubs locked. Then within a few 10s of miles it was so bad I didn't think it would get to the dealer.
The good news is they replaced the DU (drive unit) and all is well.


Hmm, I think I've noticed a similar problem while driving out of my driveway. Once I heard a squeaking noise and it felt like something was grinding.

Was the dealer helpful or resistant to help?


Top
 Profile  
 
 Post subject: Re: Stuttering at 30-35 mph?
PostPosted: Wed Jan 13, 2016 3:06 pm 
Offline

Joined: Sat Dec 22, 2012 6:17 am
Posts: 165
The dealer was helpful once they figured out they needed corporate help. It took 2 months but most of that was waiting for the new drive unit. The story I got was that the process is to rebuild an old core into a new one, so the new one is dependent on somebody else turning in an old core.
While there seem to be plenty of "old ones", it does slow the process.

_________________
Blizzard White
SN 1147


Top
 Profile  
 
 Post subject: Re: Stuttering at 30-35 mph?
PostPosted: Wed Jan 13, 2016 5:26 pm 
Offline
Site Moderator

Joined: Sat Sep 21, 2013 3:44 pm
Posts: 278
Location: SF Bay Area
SeattleRav4 wrote:
The dealer was helpful once they figured out they needed corporate help. It took 2 months but most of that was waiting for the new drive unit. The story I got was that the process is to rebuild an old core into a new one, so the new one is dependent on somebody else turning in an old core.
While there seem to be plenty of "old ones", it does slow the process.



Such a well thought out service plan. This is why I won't buy a Toyota EV when they release one, which they most likely will do.

_________________
2013 RAV4
Open EVSE 50A
portable 120/240V Panasonic EVSE www.evseupgrade.com


Top
 Profile  
 
 Post subject: Re: Stuttering at 30-35 mph?
PostPosted: Thu Jan 14, 2016 10:32 am 
Offline

Joined: Mon Feb 17, 2014 6:46 am
Posts: 12
SeattleRav4 wrote:
The dealer was helpful once they figured out they needed corporate help. It took 2 months but most of that was waiting for the new drive unit. The story I got was that the process is to rebuild an old core into a new one, so the new one is dependent on somebody else turning in an old core.
While there seem to be plenty of "old ones", it does slow the process.


Thanks. I have my appointment next month but might move it up to start working on this.


Top
 Profile  
 
 Post subject: Re: Stuttering at 30-35 mph?
PostPosted: Sat Jan 16, 2016 7:17 am 
Offline

Joined: Mon Feb 24, 2014 8:51 pm
Posts: 501
4EVEREV wrote:
Such a well thought out service plan. This is why I won't buy a Toyota EV when they release one, which they most likely will do.

Doubt it would be the same issue if it was ALL Toyota in continuous production vs the Toyota-Tesla limited production we have.
May well be Tesla dragging its feet with stocking and rebuilding the replacements.


Top
 Profile  
 
 Post subject: Re: Stuttering at 30-35 mph?
PostPosted: Sun Jan 17, 2016 11:08 pm 
Offline

Joined: Mon Jun 03, 2013 6:43 am
Posts: 232
Location: Redwood City, CA
smkettner wrote:
4EVEREV wrote:
Such a well thought out service plan. This is why I won't buy a Toyota EV when they release one, which they most likely will do.

Doubt it would be the same issue if it was ALL Toyota in continuous production vs the Toyota-Tesla limited production we have.
May well be Tesla dragging its feet with stocking and rebuilding the replacements.



This shows that Toyota has an inadequate spares policy for our cars, and this is the sort of problem that Toyota could easily fix with a little cash. Tesla has publicly said that they would be interested in working with Toyota in the future, and I bet that they would consider a contract to produce a some motors, ECUs, chargers, etc. for Toyota to stock for repairs. Toyota would keep a small inventory of these key parts if they cared at all about supporting our vehicles, but it is obvious that they do not.

_________________
2013 Blizzard Pearl VIN 1633
2013 Chevy Volt (my wife's)
Haibike Urban Xduro ebike
3.2 kW Solar PV system


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next

All times are UTC [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Toyota Rav4 EV Forum - part of the MyElectricCarForums.com Group