Toyota Rav4 EV Forum

It is currently Fri Jul 19, 2019 9:30 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 520 posts ]  Go to page Previous  1 ... 48, 49, 50, 51, 52
Author Message
 Post subject: Re: ALL POSTS - motor whine or "HUM" (Milling Sound)
PostPosted: Sun May 12, 2019 2:32 am 
Offline

Joined: Wed Nov 14, 2012 9:50 pm
Posts: 4052
Location: San Diego
davebb wrote:
Hello fellow rav4 owners. I just read all these 51 pages and decided I should add my 2 cents. My 2014 has been in Toyota of El Cajon for a couple of weeks now. It was miles from home when after parked for a day it wouldn't go. The ready on the dash wouldn't appear it said something like see dealer immediately. Towed to dealer (not cheap). It had the 55mph to 65mph hum (gear noise) for at least 6 months before this. incidentally it recently gave a couple error messages something like check ev system and have your vehicle checked by a dealership immediately and another I can't remember. Those messages went away and the car worked fine until that final day. It turns out it's 2000 miles over warranty and I would have to pay around $14,000 to have the motor replaced. Looks like I'm out the $25,000 I paid 2 years ago for the car.
I'm bringing it home to see what I can find. Maybe I can bring it back to life. I wonder if there is a factory shop service manual available for this thing.


Ship it to us, and we will look at it. We are nearby, in north San Diego county.

_________________
Tony Williams
QC Charge
1780-104 La Costa Meadows Drive
San Marcos, California 92078 USA
tony@QCcharge.com
www.QCcharge.com
Twitter: QCPower
1-844-EV-PARTS
1-844-387-2787
1-760-798-0342 Office
Hours M-F, 9-5 Pacific Time


Top
 Profile  
 
 Post subject: Re: ALL POSTS - motor whine or "HUM" (Milling Sound)
PostPosted: Sun May 12, 2019 5:36 am 
Offline

Joined: Mon May 06, 2019 3:39 pm
Posts: 4
TonyWilliams wrote:
davebb wrote:
Hello fellow rav4 owners. I just read all these 51 pages and decided I should add my 2 cents. My 2014 has been in Toyota of El Cajon for a couple of weeks now. It was miles from home when after parked for a day it wouldn't go. The ready on the dash wouldn't appear it said something like see dealer immediately. Towed to dealer (not cheap). It had the 55mph to 65mph hum (gear noise) for at least 6 months before this. incidentally it recently gave a couple error messages something like check ev system and have your vehicle checked by a dealership immediately and another I can't remember. Those messages went away and the car worked fine until that final day. It turns out it's 2000 miles over warranty and I would have to pay around $14,000 to have the motor replaced. Looks like I'm out the $25,000 I paid 2 years ago for the car.
I'm bringing it home to see what I can find. Maybe I can bring it back to life. I wonder if there is a factory shop service manual available for this thing.


Ship it to us, and we will look at it. We are nearby, in north San Diego county.



Thank you very much Tony. I've been thinking about contacting you. I am now waiting to see what our Toyota case will do for us. Probably nothing. I'll be in touch after they let me down.


Top
 Profile  
 
 Post subject: Re: ALL POSTS - motor whine or "HUM" (Milling Sound)
PostPosted: Thu Jun 13, 2019 7:20 pm 
Offline

Joined: Wed Jan 29, 2014 10:40 pm
Posts: 45
Location: Oakland, Ca
My turn to have the motor replaced.

Now at 74K miles.

My mistake? is that the onboard charger failed and I asked the dealer to look into that as well as the motor. Apparently, the platinum warranty will only pay up to the value of the vehicle. The combined repair cost is about $3K more than their claimed value.

I will also need to pay 3 hours of to remove and re-install JDemo.

Decided to absorb the cost, as I'm just not looking to buy another car at the moment. The buyout offer does not consider the added leather interior, JDemo or hitch (same as when trading in a car-aftermarket accessories don't count)

_________________
2013 Shoreline Blue
Leviton 40a EVSE
Clipper Creek LCS 25 portable
3.8 Kw Solar
Roadwire Stone Leather interior


Top
 Profile  
 
 Post subject: Re: ALL POSTS - motor whine or "HUM" (Milling Sound)
PostPosted: Thu Jun 13, 2019 7:59 pm 
Offline

Joined: Wed Aug 13, 2014 8:30 pm
Posts: 274
Location: San Diego Co
Take the warranty cash, then take the car to Quick Charge Power for repairs at a fraction of the cost.

_________________
8/12/14 RAV4 EV #3008, Blizzard Pearl
9kW Solar Electric System
SDGE TOU metering
OpenEVSE 40 amp

"Aquaponics...solar-powered nanotechnology that produces fresh vegetables and meat, while purifying water..." - Rick Op, Houston Texas.


Top
 Profile  
 
 Post subject: Re: ALL POSTS - motor whine or "HUM" (Milling Sound)
PostPosted: Thu Jun 13, 2019 10:30 pm 
Offline

Joined: Wed Jan 29, 2014 10:40 pm
Posts: 45
Location: Oakland, Ca
dstjohn99 wrote:
Take the warranty cash, then take the car to Quick Charge Power for repairs at a fraction of the cost.


I wish. It doesn't work that way. It's similar to an insurance buy out when the car is wrecked. You get the $ offered, they keep the car, or sell it back to you for what a junkyard would buy it for. Anyways, my out of pocket is a little more than 3K. Shipping the car to Tony would be at least 1K and the repair would be $6K.

The warranty runs out in December. I might utilize the repair services when out of warranty.

_________________
2013 Shoreline Blue
Leviton 40a EVSE
Clipper Creek LCS 25 portable
3.8 Kw Solar
Roadwire Stone Leather interior


Top
 Profile  
 
 Post subject: Re: ALL POSTS - motor whine or "HUM" (Milling Sound)
PostPosted: Fri Jun 14, 2019 5:14 am 
Offline

Joined: Mon May 06, 2019 3:39 pm
Posts: 4
davebb wrote:
TonyWilliams wrote:
davebb wrote:
Hello fellow rav4 owners. I just read all these 51 pages and decided I should add my 2 cents. My 2014 has been in Toyota of El Cajon for a couple of weeks now. It was miles from home when after parked for a day it wouldn't go. The ready on the dash wouldn't appear it said something like see dealer immediately. Towed to dealer (not cheap). It had the 55mph to 65mph hum (gear noise) for at least 6 months before this. incidentally it recently gave a couple error messages something like check ev system and have your vehicle checked by a dealership immediately and another I can't remember. Those messages went away and the car worked fine until that final day. It turns out it's 2000 miles over warranty and I would have to pay around $14,000 to have the motor replaced. Looks like I'm out the $25,000 I paid 2 years ago for the car.
I'm bringing it home to see what I can find. Maybe I can bring it back to life. I wonder if there is a factory shop service manual available for this thing.


Ship it to us, and we will look at it. We are nearby, in north San Diego county.



Thank you very much Tony. I've been thinking about contacting you. I am now waiting to see what our Toyota case will do for us. Probably nothing. I'll be in touch after they let me down.


Well...... Toyota is reimbursing us for the cost of the new power unit (motor). We only have to pay labor. He said he's giving us internal labor rate so it's $1200.00 I think. I'm so happy they decided to give us a break.

Got it back yesterday and it only took about a week and a half. It's working great and was only about $1800. Toyota came through for us. Thanks to everyone at Toyota of El Cajon. Matt and Jeremy.


Last edited by davebb on Fri Jun 28, 2019 1:46 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: ALL POSTS - motor whine or "HUM" (Milling Sound)
PostPosted: Fri Jun 14, 2019 5:44 pm 
Offline

Joined: Wed Aug 13, 2014 8:30 pm
Posts: 274
Location: San Diego Co
Weekdayskier wrote:

I wish. It doesn't work that way. It's similar to an insurance buy out when the car is wrecked. You get the $ offered, they keep the car, or sell it back to you for what a junkyard would buy it for. Anyways, my out of pocket is a little more than 3K. Shipping the car to Tony would be at least 1K and the repair would be $6K.

The warranty runs out in December. I might utilize the repair services when out of warranty.


I wondered about that. It seems unusual that if you use all the money for repairs, you keep the car. But they can't send you a check for the same amount and let you keep the car and fix it yourself.

_________________
8/12/14 RAV4 EV #3008, Blizzard Pearl
9kW Solar Electric System
SDGE TOU metering
OpenEVSE 40 amp

"Aquaponics...solar-powered nanotechnology that produces fresh vegetables and meat, while purifying water..." - Rick Op, Houston Texas.


Top
 Profile  
 
 Post subject: Re: ALL POSTS - motor whine or "HUM" (Milling Sound)
PostPosted: Fri Jun 14, 2019 5:50 pm 
Offline

Joined: Mon Apr 01, 2013 11:42 pm
Posts: 295
Location: San Diego, CA, USA
dstjohn99 wrote:
I wondered about that. It seems unusual that if you use all the money for repairs, you keep the car. But they can't send you a check for the same amount and let you keep the car and fix it yourself.


That's because the repairs don't really cost them as much as they count against the warranty.


Top
 Profile  
 
 Post subject: Re: ALL POSTS - motor whine or "HUM" (Milling Sound)
PostPosted: Tue Jul 16, 2019 5:18 am 
Offline

Joined: Mon Jun 03, 2013 6:43 am
Posts: 283
Location: Redwood City, CA
Toyota of Palo Alto replaced the motor in my 2013 RAV4EV today due to excess noise. This was my first and hopefully last motor replacement. The cost was covered under my Toyota Platinum VSA extended warranty.

The car started making a faint noise at low speed a couple years ago. A whine could be heard when the accelerator was applied at speeds of 10-20 mph. It got more noticeable about a year ago, a couple months after the 5 year / 60,000 mi powertrain warranty expired. It became more noticeable in the past few months and could be heard from about 5 - 35 mph. There was no milling sound or other motor noise at higher speeds. The car had 35,200 mi on the odometer when I took it in a couple weeks ago (late June).

The dealer explained that they needed to record the noise and send it to Toyota / Tesla to evaluate whether it qualified for a replacement under warranty. This would have been free if done during the original powertrain warranty period, but there could be a $200 charge if it was not found to be loud enough for replacement now that the extended warranty / Toyota Platinum VSA was in effect. The dealer's lead EV tech drove the car and thought it was loud enough for replacement so he recorded it and sent it in. Toyota confirmed (same day) that it was loud enough for warranty replacement.

That was the easy part. The Toyota VSA / extended warranty outfit decided that the noise needed assessment by one of their roving inspectors who could show up at the dealer within 48 hours. My dealer says that this is somewhat rare but it happens sometimes - like a random secondary screening by TSA at the airport. Apparently the VSA warranty division is somewhat separate from the new car warranty group. I brought the car back a week later (couldn't leave it there) and the visiting inspector agreed that it was loud enough. I believe that this was a purely subjective evaluation - he and my service advisor just took it for a drive.

Two days later the dealer called and told me that the motor had arrived! They installed it today, and the service invoice identifies it as Motor Assy, Electric, part G1100-0R012-84. The parts cost was $5824 with a total charge against my VSA of $7269 (presumably including tax and labor). The dealer charged me a modest and reasonable amount for partial removal and re-installation of my JdeMO. The old / original motor serial number was T12L0004268 and the new one is T14B0036534. I assume that T is for Tesla and I wonder if the next 2 digits are year of original manufacture. Any info on this? I was a bit surprised that the listed cost was not higher given that others reported higher costs earlier in this thread.

The car is very quiet now!

_________________
2013 Blizzard Pearl VIN 1633
2013 Chevy Volt (my wife's)
Haibike Urban Xduro ebike
3.2 kW Solar PV system


Top
 Profile  
 
 Post subject: Re: ALL POSTS - motor whine or "HUM" (Milling Sound)
PostPosted: Tue Jul 16, 2019 7:33 am 
Offline

Joined: Thu Jan 17, 2013 11:13 pm
Posts: 1766
Location: Los Altos, CA
I'm glad you had a relatively smooth experience at Palo Alto and that Toyota seems to have gotten over the ridiculous prices they were charging before. This leaves a considerable amount of the Limit remaining for the balance of your VSA coverage. I am down to the final two years of my VSA and I still haven't had a chargeable repair yet.

_________________
2012 Shoreline Blue #1462 w/JdeMO | 2018 Tesla Model 3 LR | 4.32kW Motech/Enphase PV Solar + 2x Powerwall 2 AC| Leviton EVB40 40A & Jesla Home Charging | 2015 e-Golf LE (returned)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 520 posts ]  Go to page Previous  1 ... 48, 49, 50, 51, 52

All times are UTC [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Toyota Rav4 EV Forum - part of the MyElectricCarForums.com Group